Qlik Community

Qlik Brasil

Group community for Brazil users. discussion only in Portuguese.

Highlighted
Not applicable

Abrir no Servidor

Eu estou enfrentando um problema no qlikview, que eu nunca vi, dei uma pesquisada na comunidade e não encontrei nada relacionado a isso, será que alguém já passou por algo parecido? Eu estou tentando abrir os arquivos via Qlikview Desktop pela parte de Abrir no Servidor.

  Eu estou dentro do servidor que tem o Qlikvew Server instalado,eu abri o qlikview desktop, cliquei em abrir no servidor,inseri os dados para ele me mostrar todos os arquivos QVW q eu tenho, na hora que eu clico em conectar, ele simplesmente apaga todos os dados que eu escrevi e não da mensagem de erro nem abre nada.Estou tentando com o Admin do QV Server, e já reinicie os serviços do Qlikview, mas mesmo assim não funcionou. No Access Point ele autentica, mas fica uma barra vermelha escrita No Server.

Grato pela atenção

Leonardo Sussumu Shimada Osorio

Tags (1)
1 Solution

Accepted Solutions
Employee
Employee

Re: Re: Re: Abrir no Servidor

Off duty normalmente sao dois servidores com a mesma licença rodando.

Verifique se é o caso

21 Replies
Employee
Employee

Re: Abrir no Servidor

"No Access Point ele autentica, mas fica uma barra vermelha escrita No Server."

Seu QVS está fora do ar, verifique se o serviço está rodando e seu Event Viewer

Not applicable

Re: Re: Abrir no Servidor

Clever, eu não entendo muito de server, aonde eu vejo o Event Viewer?

Eu já reiniciei, parei/iniciei  todos os serviços e não adiantou.

Eu verifiquei que na aba system -> setup -> Qlikview Server, ele só mostra General e Login. Segue Print.

E na aba documents não aparece nenhum QVW

Not applicable

Re: Abrir no Servidor

Leo,

Você alterou o usuário recentemente?

Abraço!

Bruno Triunfo.

Not applicable

Re: Abrir no Servidor

O servidor está funcionando normalmente?

A aplicação está no ar e funcionando?

Employee
Employee

Re: Re: Abrir no Servidor

Vai na aba Status e na sub-aba Serviços e me manda o print

Not applicable

Re: Re: Re: Abrir no Servidor

Clever segue os prints.

Eu não alterei nada Bruno, o cliente ligou informando que teve um pico de energia, desligou o servidor, e quando voltou aconteceu isso com o Qlikview

Not applicable

Re: Abrir no Servidor

Ele está sinalizando que os serviços não estão rodando.

Verifique o usuário que roda os serviços se estão normais, verifique se os serviços estão normais e se o usuário que roda os serviços também.

Not applicable

Re: Abrir no Servidor

Os serviços no Windows estão normais, pelo que andei lendo e conversando sobre esse Off Duty, pode ser problema de 2 QVS no mesmo Server/Rede. Mas até sexta feira, estava normal o QVS, realmente tem 2 servidores distintos com 2 QVS, até sexta feira funcionava normalmente, mas a partir do momento que teve o pico de energia e parou o QVS ele passou a exibir a mensagem.

Not applicable

Re: Abrir no Servidor

Leo,

Então é melhor você fazer o seguinte!

Entrar em contato com o Master Reseller e esclarecer o fato ocorrido.

Pode ser que no pico ele caiu e o sistema considero que ele ficou quando subiu novamente ele acusou que já tinha alguém rodando, é como se estivesse preso.

Você já reiniciou os 2 servidores?

Experimente fazer isso para ver se resolve.

Agora até eu estou interessado nessa solução, nunca vi esse problema.

Abraço!

Bruno Triunfo.