Qlik Community

Qlik Brasil

Group community for Brazil users. discussion only in Portuguese.

Highlighted
tomiopadilha
New Contributor II

Erro ao Abrir no Servidor

Boa tarde,

De vez em quando um usuário manda "Abrir no Servidor", ele dá a seguinte mensagem:

     Connected to server OK, No reply received

     Switching to HTTP tunneling

     Connected to server OK, Negotiations Timed Out

Eu tento abrir na minha maquina com o mesmo usuário e vai normal.

Nesse outro usuário eu tenho que tentar varias vezes até entrar.

Alguem sabe o que pode ser?

Att,

Tomio Padilha

Tags (1)
1 Solution

Accepted Solutions
Employee
Employee

Re: Erro ao Abrir no Servidor

Deve ser algum problema de rede, peça ao pessoal de infra para verificar

10 Replies
Employee
Employee

Re: Erro ao Abrir no Servidor

Pode ser uma instabilidade de rede.

Na máquina dele, com seu usuário loga normal?

Not applicable

Re: Erro ao Abrir no Servidor

Tomio,

Limpe o cache do navegador, limpe o histórico, redefina as configurações, atualize os flash player e o java run time no computador.

Se for navegador IE reinstale o plugin do Qlik.

Espero ajudar!

Abraço!

Bruno Triunfo.

tomiopadilha
New Contributor II

Re: Erro ao Abrir no Servidor

Com o meu usuário e com o dele funcionou na minha maquina.

Quando isso acontece na maquila dele, eu fecho o qlikview e abro de novo, apago o caminho do servidor e o id de usuário e preencho de novo.

Mas mesmo assim o erro continua, até que volta do nada.

tomiopadilha
New Contributor II

Re: Erro ao Abrir no Servidor

Esse problema acontece quando é acessado a partir do Qlikview Desktop.

Employee
Employee

Re: Erro ao Abrir no Servidor

Deve ser algum problema de rede, peça ao pessoal de infra para verificar

Not applicable

Re: Erro ao Abrir no Servidor

Tomio,

Uma outra opção que sempre faço aqui no meu ambiente é que após uma atualização eu removo os arquivos com extensão ".META" e ".SHARED" do meu QVW principal porque eles costumam armazenar um cache e dar alguns bugs para os usuários.

Ainda não sei o motivo do cache mais sempre resolvo assim.

Possa ser que isso esteja relacionando com o seu problema.  Realize um backup dos arquivos e experimente executar esse procedimento.

abraço!

Bruno Triunfo.

Not applicable

Re: Erro ao Abrir no Servidor

Tomio,

Então está havendo alguma perda de comunicação, a mensagem chega a ser clara quanto a isso.

Qual a versão que você utiliza?

Pode ser bug de versão.

abraço!

Bruno Triunfo.

Not applicable

Re: Erro ao Abrir no Servidor

Tive problemas assim aqui e era o DNS do meu servidor. para este caso, tente parar todos os serviços do Qlikview no seu servidor e incie-os novamente.

Not applicable

Re: Erro ao Abrir no Servidor

Leonardo,

bom dia!

Desculpe a curiosidade e se eu estiver sendo inconveniente.   O seu servidor não é IP fixo?

Abraço!

Bruno Triunfo