Qlik Community

Qlik Brasil

Group community for Brazil users. discussion only in Portuguese.

Highlighted
Not applicable

Filtro nao funciona


Aderlan

  Com o codigo que vc desenvolveu perdeu o filtro Med  , eu so quero que na data_hora_1_evolucao mostre as data de evolução do medico . Coloquei o COD_PRO no ineer join e nao funcionou o filtro.

Exemplo:   Abaixo tinha que esta mostrando na data_hora_1_evolucao  14/07/2014 18:10:44

filtro_med.png

Tags (1)
4 Replies
egnaldo_sousa
Contributor II

Re: Filtro nao funciona

Baixei o arquivo duas vezes para tentar ajudar, mas não estou conseguindo abrir, fica dando erro de carga.

Not applicable

Re: Filtro nao funciona

Ja postei outro arquivo

Not applicable

Re: Filtro nao funciona


Caros

  Estou no aguardo de um auxilio

aderlanrm
Valued Contributor

Re: Filtro nao funciona

Fala Marcelo,

Meu caro, não entendi exatamente o que pretende, pois a data hora que falou é a segunda, ou seja, é diferente da regra que havia passado.

Se esse é um novo campo, para outra informação, recomendo fazer um novo LOAD para não misturar as análises e não ter problema com os dados, mas se for a mesma informação, precisa ver qual a regra com todas as exigências para atingir o resultado esperado.

Para ser sincero, eu recomendo recomeçar a modelagem, aplicando agora os novos conhecimentos que adquiriu, as vezes é melhor dá um passo atrás para dar cinco à frente.

Dependendo do projeto que eu estou envolvido, posso ficar meses longe da Community, não consigo responder nem a noite, mas tenho certeza que há uma galera muito bacana aqui que pode ajudar.

Grande abraço.