Qlik Community

Qlik Brasil

Group community for Brazil users. discussion only in Portuguese.

Highlighted
ivonei_feiler
New Contributor

Imagens não Aparecem nas Expressões

Estou utilizando a versão do QlikView 12 SR5 tanto no server como no Desktop, porém estou tentando colocar dentro de uma expressão uma imagem que faz referencia a um endereço https://...

No desktop traz a imagem normal (funciona), porém só o fato de alterar o desktop para a opção ativar WebView já não traz mais a imagem ficando somente o texto na célula, quando acesso via acess point mesma coisa, fica só o texto na célula.

Gostaria de saber se alguém já teve este problema

Tags (1)
1 Solution

Accepted Solutions
MCampestrini
Valued Contributor

Re: Imagens não Aparecem nas Expressões

Boa tarde Ivonei

Tive o mesmo problema. É um problema do Qlikview 12 por conta de uma mudança de política.

Aqui é melhor explicado e como resolver.

Márcio Rodrigo Campestrini
4 Replies

Re: Imagens não Aparecem nas Expressões

Ivonei, disponibilize seu qvw, de exemplo, para ver como esta referenciando a imagem.

Not applicable

Re: Imagens não Aparecem nas Expressões

Ivonei,

Também tive esse problema, descobri que o problema era no server, não tinha liberação para acessar tais imagens. Verifica essa questão, e verifica também se na aba  "Expressões"  o campo "Representação" está definido como "Imagem".

At,

Luana Ribeiro

ivonei_feiler
New Contributor

Re: Imagens não Aparecem nas Expressões

Bom dia Luana,

Verifiquei a questão de permissões, mas não era esse o problema.

Descobri que se instalar o plugin ai funciona via acess point, porém se mesmo com o plugin instalado utilizar a versão full browser não funciona, acredito estar faltando alguma configuração do ajax no server.

Momentaneamente vou utilizar o plugin, porém se alguém tiver alguma dica sobre o que pode estar gerando este problema na versão full browser, eu agradeço.

att.

Ivonei.

MCampestrini
Valued Contributor

Re: Imagens não Aparecem nas Expressões

Boa tarde Ivonei

Tive o mesmo problema. É um problema do Qlikview 12 por conta de uma mudança de política.

Aqui é melhor explicado e como resolver.

Márcio Rodrigo Campestrini