Qlik Community

Qlik Brasil

Group community for Brazil users. discussion only in Portuguese.

Highlighted
nilton_sdi
New Contributor II

Problema Section Access (NTDOMAINSID)

Bom dia pessoal, estou enfrentando erros no Qlikview com Section Access. Fiz um exemplo bem simples:

Section Access;
LOAD * INLINE [
ACCESS, NTDOMAINSID
ADMIN, S-1-5-21-55555555-55555555-55555555
]
;

O que ele faz?

Ele verifica se o SID do seu domínio é esse acima e te dá acesso ao QVW como ADMIN, só isso. No desktop funciona perfeitamente, seja no desktop da maquina ou desktop do Qlikview Server.

Porém quando coloco no ambiente do cliente e acessando localmente (localhost/qlikview) ele me pede usuário e senha.

Já criei o QVW do zero no servidor para pegar o SID do domínio e mesmo assim ele ainda pede usuário e senha (no access point)

Versão do Server: Qlikview 11.20.

Alguém tem ideia do porquê isso acontece?

Alguém conseguiria testar em outro servidor para ver se o erro acontece quando passa para um Qlikview Server?

1 Solution

Accepted Solutions
nilton_sdi
New Contributor II

Re: Problema Section Access (NTDOMAINSID)

afurtado

Vi em um Documento da Qlik que o NTDOMAIN só funciona quando está marcado no QMC como "NTFS".

Com "DMS" ele não funciona.

Muito dificil o cliente querer mudar essa opção, rs. Então estou procurando outras.

1 Reply
nilton_sdi
New Contributor II

Re: Problema Section Access (NTDOMAINSID)

afurtado

Vi em um Documento da Qlik que o NTDOMAIN só funciona quando está marcado no QMC como "NTFS".

Com "DMS" ele não funciona.

Muito dificil o cliente querer mudar essa opção, rs. Então estou procurando outras.