Qlik Community

Qlik Brasil

Group community for Brazil users. discussion only in Portuguese.

Highlighted
Not applicable

Problema na validação da licença

Estou com um problema, ao tentar abrir no servidor aparece a mensagem "Conectado no servidor OK. Configurações de segurança negam o acesso." Vi que tme um topico aberto aqui, verifiquei o que estavam sugerindo nele, mas a mensagem ainda continua. Alguem poderia me ajudar? Se tem alguma coisa q precisa estar marcada na aba Segurança, ou é o servidor da empresa que está barrando meu acesso. Sendo q eu consigo acessar o QMC e o Access Point

Tags (1)
5 Replies
Not applicable

Re: Problema na validação da licença

Olá Ishimada,

Os serviços do qlikview estão funcionado no servidor?

segue o print dos serviços necessarios.

servicos.bmp

Você pode inicializa-los?

abs,

Marco

srchagas
Contributor III

Re: Problema na validação da licença

Bom Dia

Cara tenta baixar e levantar serviço usando esse script aqui:

net stop "Qlikview Server"

net stop "Qlikview Management Service"

net stop "Qlikview Distribution Service"

net stop "Qlikview Webserver"

net stop "Qlikview Directory Service Connector"

net start "Qlikview Server"

net start "Qlikview Management Service"

net start "Qlikview Distribution Service"

net start "Qlikview Webserver"

net start "Qlikview Directory Service Connector"

Not applicable

Re: Problema na validação da licença

Obrigado thiago e Pakao, mas nao funcionou, ainda aparece a mesma mensagem. Já não sei mais qual configuração posso estar mexendo

linconademir
New Contributor

Re: Problema na validação da licença

Boa tarde,

Esclarece umas coisas aqui.

Teu servidor é dedicado?

Você tem como mandar um print da mensagem e dos serviços do qlikview?

iria ajudar.

Not applicable

Re: Problema na validação da licença

Eu consegui, eu conversei com o pessoal da infra, o problema foi que o SV do QV tava em um Data Center e ele tinha restrições de compartilhamento, ai instalaram o SV do QV no SV da empresa. Obrigado a todos pela ajuda