Qlik Community

Qlik Brasil

Group community for Brazil users. discussion only in Portuguese.

Highlighted
Not applicable

Problema no QLIKVIEW

Queridos BOm dia , novamente obrigado pela colaboração..

Surgiu um comportamento curioso por parte do sistema , ao termino da criação de uma tela , verifiquei que alguns dados ao visualizar pelo navegador nao aparece..

Ex.: No desenvolvimento aparece os valores

Header 1Header 2
CAlculo 1200000
Calculo 2 500000
Calculo 3 600000
Calulo  4 700000


Ja na WEB

Header 1Header 2
CAlculo 1 200000
Calculo 2 500000
Calculo 3 600000
Calculo 4 0


ALguem poderia me ajudar   , a resolver essa icognita ?

Os valores aparecem corretos na tela de desenvolvimento , contudo na web fica 0 ..

Desde já agradeço

Tags (1)
1 Solution

Accepted Solutions
Not applicable

Re: Problema no QLIKVIEW

Seguinte solução

O problema a seguir foi devido a um erro na tela de  transformação, onde existia

Tabela combraça:

from cobr;

left join

Tabela sind2:

from sind2;

store tabela combraça;

Tabela combrança2:

from combrança;  <<<<<<<<<<<<<------ ISSO AQUI CAUSA O ERRO ,sempre que precisar utilize RESIDENT

left join

Tabela sind3:

from sind3;

store combrança2;

4 Replies
rphpacheco
Contributor III

Re: Problema no QLIKVIEW

Qual a expressão que usasse para o cálculo?

aderlanrm
Valued Contributor

Re: Problema no QLIKVIEW

olá Nickolas,

Você esta simplesmente mudando o QVW do ambiente de desenvolvimento para o servidor ou existe uma recarga dos dados lá?

Se existe, veja se acessa a mesma fonte com os dados iguais, é comum ter fontes desatualizadas no desenvolvimento.

Abraço.

Not applicable

Re: Problema no QLIKVIEW

Seguinte solução

O problema a seguir foi devido a um erro na tela de  transformação, onde existia

Tabela combraça:

from cobr;

left join

Tabela sind2:

from sind2;

store tabela combraça;

Tabela combrança2:

from combrança;  <<<<<<<<<<<<<------ ISSO AQUI CAUSA O ERRO ,sempre que precisar utilize RESIDENT

left join

Tabela sind3:

from sind3;

store combrança2;

Not applicable

Re: Problema no QLIKVIEW

Valew galera a atenção ..