Qlik Community

Qlik Brasil

Group community for Brazil users. discussion only in Portuguese.

Highlighted
junior_ehlke
Not applicable

QMC não da carga Manualmente

Bom dia,

estou com um problema em meu servidor, eu mando dar carga nos projetos manualmente,

o ícone do "play" desabilita e habilita novamente, não diz erro, não da falha, simplesmente não faz nada.

Ao reiniciar os serviços ou o servidor, este projeto que eu cliquei anteriormente aparece como falha, mas ao tentar dar carga novamente não acontece nada. Alguém ja passou por isso?

qmc.png

Tags (1)
1 Solution

Accepted Solutions
junior_ehlke
Not applicable

Re: QMC não da carga Manualmente

Pode ter alguma coisa com a data do computador estar errada?

O servidor estava como dia 06/01/15, alterei para 07/01/15 e funcionou.

16 Replies
afurtado
Not applicable

Re: QMC não da carga Manualmente

Bom dia.

Nao pode ser problemas de permissao (usuario do servico) na pasta aonde esta o modelo?

Pelo Desktop da carga?   Se habilitar log no modelo tem alguma coisa (chega a gerar)?

AMF

junior_ehlke
Not applicable

Re: QMC não da carga Manualmente

Pode ter alguma coisa com a data do computador estar errada?

O servidor estava como dia 06/01/15, alterei para 07/01/15 e funcionou.

Not applicable

Re: QMC não da carga Manualmente

Hamilton

Tive um problema assim , salva o app no servidor para ficar com a verao do servidor

ou vc esta section acess no app , caso esteja precisa colocar no script o usuario de serviço

junior_ehlke
Not applicable

Re: QMC não da carga Manualmente

Desculpe Marcelo, não entendi direito, acontece que sempre funcionou assim,

agora só não tenho certeza se pode estar relacionado com a data do servidor, pois estava errada.

afurtado
Not applicable

Re: QMC não da carga Manualmente

isto eu ainda não tinha visto....bom saber......

nicolett_yuri
Not applicable

Re: QMC não da carga Manualmente

Hamilton, qual o erro de retorno do log?

junior_ehlke
Not applicable

Re: QMC não da carga Manualmente

(2014-12-31 11:20:03) Information: Starting task 'Cargas/CARGA - DIARIA - ORCAMENTO.qvw'. Id:85f1b5ee-1ba7-4482-9fb1-4cad671b0647. Triggered by 'ManualStartTrigger'. Id:00000001-0002-0003-0405-0607080a0b0c

(2014-12-31 11:20:03) Information: Entering Task Execution.

(2014-12-31 11:20:03) Information: ClusterID=1

(2014-12-31 11:20:03) Information: QDSID=75521924-11a0-f1ce-62f8-8ffc235223c1

(2014-12-31 11:20:03) Information: TaskID=85f1b5ee-1ba7-4482-9fb1-4cad671b0647

(2014-12-31 11:20:03) Information: MaxRunTime=06:00:00

(2014-12-31 11:20:03) Information: MachineName=SRV-BI

(2014-12-31 11:20:03) Information: Max attempts:1

(2014-12-31 11:20:03) Information: Current Attempt=0

(2014-12-31 11:20:03) Information: Task Dependencies are OK

(2014-12-31 11:20:03) Information: Document is marked to be Reloaded with fresh data. Initializing Reload for Distribution.

(2014-12-31 11:20:03) Information: Opening "D:\3-QLIKVIEW_PUBLICAÇÕES\Cargas\CARGA - DIARIA - ORCAMENTO.qvw"

(2014-12-31 11:20:03) Information: Allocating new QlikView Engine. Current usage count=0 of 4 (of type non-reader).

(2014-12-31 11:20:03) Information: Max retries:5

(2014-12-31 11:20:03) Information: Attempt:01

(2014-12-31 11:20:03) Information: Delayed

junior_ehlke
Not applicable

Re: QMC não da carga Manualmente

Yuri, fiz os testes, com a data errada o servidor não da a carga manualmente pelo QMC, apenas com a data correta.

nicolett_yuri
Not applicable

Re: QMC não da carga Manualmente

Engraçado que no log não tem nenhum erro