Qlik Community

Qlik Brasil

Group community for Brazil users. discussion only in Portuguese.

Highlighted
maico_sandri1
New Contributor II

Sending e-mail (smtp.office365.com) with TLS protocol

Good morning gentlemen



I'm having difficulty sending email through macro.

I have configured the triggering of several reports with the routines via macro, however, the company decided to switch to the office 365 platform.

With the SSL / TLS protocols, I can not get the emails to reach their destination.



Does anyone have a solution?

Tags (1)
4 Replies

Re: Sending e-mail (smtp.office365.com) with TLS protocol

What's the error message?

Try this: Vbscript send email via Office 365

maico_sandri1
New Contributor II

Re: Sending e-mail (smtp.office365.com) with TLS protocol

Even with this test did not work. I read in here in the community that may be the version of qlikview that does not support TLS. I use version 12.1 SR8. Could it be that?

maico_sandri1
New Contributor II

Re: Sending e-mail (smtp.office365.com) with TLS protocol

Even with this test did not work. I read in here in the community that may be the version of qlikview that does not support TLS. I use version 12.1 SR8. Could it be that?

pablolabbe
Valued Contributor II

Re: Sending e-mail (smtp.office365.com) with TLS protocol

Hi Maico, in this group we talk portuguese. You can ask questions in english posting in the global spaces.

Maybe this discussion can help you:

Re: macro send Email with office 365

When applicable please mark the appropriate replies as CORRECT https://community.qlik.com/docs/DOC-14806. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads as HELPFUL if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads as HELPFUL if you feel additional info is useful to others.