Qlik Community

Qlik Brasil

Welcome to the group for Brazil users. .All discussions will be in Portuguese.

Highlighted
girino777
Contributor III

Serviço WebServer não Inicia...

Pessoal..!!

Acabei de instalar o QVS e estava funcionando belezinha. 

Do nada o serviço (WebServer) parou de funcionar e não consigo iniciar...!!! 

Alguém já passou por problema parecido? 

Tags (1)
1 Solution

Accepted Solutions
girino777
Contributor III

Re: Serviço WebServer não Inicia...

Bom Dia Pessoal.!

Consegui identificar o problema.

Por default quando instalamos o QVS o serviço WebServer utiliza a porta 8080. 

Caso algum programa utilize esta porta, pode ocorrer conflitos e dar o erro que reportei acima.

No meu caso, o skype estava utilizando a porta 8080 também.

Realizei as alterações e o serviço WebServer voltou a funcionar..!!  

Muito Obrigado a Todos..!!

Renato

2 Replies
MVP
MVP

Re: Serviço WebServer não Inicia...

boa noite Renato.

Seria muito importante a versão do QlikView Server e dos logs para melhor ajudar.

AMF

furtado@farolbi.com.br Whats (47) 98418 0410 skype alessandrodemacedofurtado
girino777
Contributor III

Re: Serviço WebServer não Inicia...

Bom Dia Pessoal.!

Consegui identificar o problema.

Por default quando instalamos o QVS o serviço WebServer utiliza a porta 8080. 

Caso algum programa utilize esta porta, pode ocorrer conflitos e dar o erro que reportei acima.

No meu caso, o skype estava utilizando a porta 8080 também.

Realizei as alterações e o serviço WebServer voltou a funcionar..!!  

Muito Obrigado a Todos..!!

Renato