Qlik Community

Qlik Brasil

Group community for Brazil users. discussion only in Portuguese.

Not applicable

Valores sobre os dados não aparecem no 'Access Point' em gráfico de pizza.

Bom dia pessoal!

Sou iniciante no mundo QlikView.

Estou desenvolvendo um gráfico de pizza onde os valores sobre os dados são apresentados corretamente no .exe, porem quando visualizo via “Access Point” somente um segmento apresenta valor.

Alguém já se deparou com este problema?

Desde já agradeço a atenção de todos!

Atenciosamente,

Aloani Manuel

1 Solution

Accepted Solutions
offjunior
Contributor

Re: Valores sobre os dados não aparecem no 'Access Point' em gráfico de pizza.

Eu preciso saber qual é a versão do seu servidor de Qlikview (9, 10, 11)

O Plugin IE precisa estar instalado nas máquinas Clientes que acessam o seu Access Point.

Quando me mandar a sua versão do servidor eu consigo lhe dizer como definir para usar o Plugin I.E., mas é bem fácil.

Se for versão 10, então no Access Point altere aqui:

versão 10.jpg

Se for versão 11, então no Access Point altere aqui:

Versão 11.jpg

Abraço!

11 Replies
offjunior
Contributor

Re: Valores sobre os dados não aparecem no 'Access Point' em gráfico de pizza.

Bom dia amigo!

Tente abrir no I.E. usando o Plugin I.E.

Abraço!

Highlighted
Not applicable

Re: Valores sobre os dados não aparecem no 'Access Point' em gráfico de pizza.

Bom dia Junior!

Instalei o Plugin, mas infelizmente os valores ainda não aparecem.

offjunior
Contributor

Re: Valores sobre os dados não aparecem no 'Access Point' em gráfico de pizza.

OK...
Você consegue tirar um print da sua tela inteira do navegador com o problema que está ocorrendo?
Eu só quero me certificar que o Plugin alem de instalado está sendo utilizado.

Pode ser? Ai coloca aqui como imagem ou anexo.

Abraço!

Not applicable

Re: Valores sobre os dados não aparecem no 'Access Point' em gráfico de pizza.

Junior,

Segue print!Erro Gráfico Pizza IE tela cheia.jpg

offjunior
Contributor

Re: Valores sobre os dados não aparecem no 'Access Point' em gráfico de pizza.

Boa tarde!

Perceba que seu Plugin I.E. pode estar instalado, porem não está sendo utilizado, a sua barra de navegação do Qlikview está apontando isso.

Barras.jpg

Qual a versão do seu servidor?

Você precisa "Sinalizar" no seu Access Point que você quer utilizar o Plugin I.E., ou então configurar o Plugin I.E. como padrão no próprio servidor de Qlikview.

Not applicable

Re: Valores sobre os dados não aparecem no 'Access Point' em gráfico de pizza.

Junior,

O servidor é Windows Server 2012, vou instalar o plugin no servidor.

E já posto o resultado!

offjunior
Contributor

Re: Valores sobre os dados não aparecem no 'Access Point' em gráfico de pizza.

Eu preciso saber qual é a versão do seu servidor de Qlikview (9, 10, 11)

O Plugin IE precisa estar instalado nas máquinas Clientes que acessam o seu Access Point.

Quando me mandar a sua versão do servidor eu consigo lhe dizer como definir para usar o Plugin I.E., mas é bem fácil.

Se for versão 10, então no Access Point altere aqui:

versão 10.jpg

Se for versão 11, então no Access Point altere aqui:

Versão 11.jpg

Abraço!

Not applicable

Re: Valores sobre os dados não aparecem no 'Access Point' em gráfico de pizza.

Bom dia Junior!

Ao alterar as configurações conforme orientações que você passou, consegui visualizar os valores do gráfico no IE.

Quando utilizou outro Fire Fox, Google Chrome, Safari ou APP (iPad ou iPhone), os valores ainda não aparecem.

Gráfico Pizza IE tela cheia.jpg

offjunior
Contributor

Re: Valores sobre os dados não aparecem no 'Access Point' em gráfico de pizza.

Bom dia!

O Plugin I.E. funciona somente no Navegador I.E.

Algumas funcionalidades do Qlikview como Macros se limitam a funcionar somente utilizando o Plugin I.E. por se tratar de funções que trabalham no lado "Cliente" da aplicação. No seu caso, eu não sei bem ao certo por que não funciona com o AJAX, pois é uma função nativa do Qlikview mostrar valores nos gráficos. A recomendação que eu lhe fiz era de fato para fazer funcionar no I.E. e não nos demais navegadores. Eu sempre dou preferência ao I.E. Agora recomendo abrir um chamado com sua consultoria de Qlikview pra eles estudarem oque está acontecendo.

Em fim, que bom que resolvemos para pelo menos vocês não ficarem sem os valores nos gráficos, mesmo tendo que utilizar somente o I.E. por enquanto.

Abraço!