Qlik Community

Qlik Community Help Discussions

Discussion board for questions on how to use Qlik Community and its features.

nguyed13
New Contributor

View contents in English only

Hi,

Is there an easy way to filter the contents in Qlik community in English only? It's very confusing to view other languages and you can't read

Note: I tried to select language but there is no English option.

Labels (1)
1 Solution

Accepted Solutions
Community Manager
Community Manager

Re: View contents in English only

Hi Duc,

Thanks for your question. To change your language setting, click on your name in the upper right corner of the page, choose Preferences from the drop-down list, and scroll down to the Language field, select English, and click save at the bottom of the page.

Community Name Drop Down 2.jpg

Preferences Language.jpg

We don't have a way to filter out posts by language, and unfortunately after setting your language to English, some posts will still appear in other languages. If you'd like to translate a post to another language, take a look at the : Qlik Community Tip: How to Translate Languages.

I hope this helps. Let me know if you have any other questions.

Best regards,

Qlik Community Team

2 Replies
Community Manager
Community Manager

Re: View contents in English only

Hi Duc,

Thanks for your question. To change your language setting, click on your name in the upper right corner of the page, choose Preferences from the drop-down list, and scroll down to the Language field, select English, and click save at the bottom of the page.

Community Name Drop Down 2.jpg

Preferences Language.jpg

We don't have a way to filter out posts by language, and unfortunately after setting your language to English, some posts will still appear in other languages. If you'd like to translate a post to another language, take a look at the : Qlik Community Tip: How to Translate Languages.

I hope this helps. Let me know if you have any other questions.

Best regards,

Qlik Community Team

nguyed13
New Contributor

Re: View contents in English only

Thank you Jeremy