Qlik Community

Qlik DataMarket Discussions

Discussion Board for collaboration regarding Qlik DataMarket.

Highlighted
Not applicable

Table doesn't work with QSense last version.

Hi all,

I have a problem after I have installed the last version of QSense.

As you can see in the first picture, i have a table that shows 4 periods and other values.

anomalia_tabella2.png

After I have installed the new version of QSense, the table changed and now, as you can see, it shows a large number of periods and different data.

I verified that the function expressions were the same between the two tables and I tried to create the table, but I can't reach the same result. I tried "copy and paste" too, but with the same result.

anomalia_tabella.png

Can you help me please?

Thank you.

Tags (1)
1 Solution

Accepted Solutions
mwegmann
New Contributor II

Re: Table doesn't work with QSense last version.

Hi there,

I believe this is due to the continuous scale property. In the right-hand properties panel, under appearance, expand the X-Axis property. Toggle Continuous to Custom and uncheck "Use Continuous Scale".

I hope this helps!

View solution in original post

2 Replies
mwegmann
New Contributor II

Re: Table doesn't work with QSense last version.

Hi there,

I believe this is due to the continuous scale property. In the right-hand properties panel, under appearance, expand the X-Axis property. Toggle Continuous to Custom and uncheck "Use Continuous Scale".

I hope this helps!

View solution in original post

Not applicable

Re: Table doesn't work with QSense last version.

Thank you!