Qlik Community

Qlik GeoAnalytics Discussions

Discussion Board for collaboration regarding Qlik GeoAnalytics.

myriam_sarantea
New Contributor

GeoAnalytics Installation for QlikView Server (5.8.1)

Hello!

I'm trying to install Qlik GeoAnalytics for QliKView Server (Version No 5.8.1) in a Microsoft Windows Server 2003, 64-bit, enterprise edition service pack 2, and I encounter the following problem:

After extracting the extensions in the "Objects" folder and run the GeoAnalyticsSetup I'm getting this error:GeoError.png

Did anyone had the same problem and can suggest a solution?

Thank you!

1 Solution

Accepted Solutions
Employee
Employee

Re: GeoAnalytics Installation for QlikView Server (5.8.1)

Hi Myriam,

MS Server 2003 is a very old OS, I doubt it's supported but I would make sure that the latest .Net framework for 64-bit is installed. The setup uses .Net.

Thanks,

Patric

2 Replies
Employee
Employee

Re: GeoAnalytics Installation for QlikView Server (5.8.1)

Hi Myriam,

MS Server 2003 is a very old OS, I doubt it's supported but I would make sure that the latest .Net framework for 64-bit is installed. The setup uses .Net.

Thanks,

Patric

Employee
Employee

Re: GeoAnalytics Installation for QlikView Server (5.8.1)

The Windows Server 2003  Service Pack Support End Date from Microsoft was 4/14/2009.

Community Browser