Qlik Community

Qlik GeoAnalytics Discussions

Discussion Board for collaboration regarding Qlik GeoAnalytics.

Highlighted
suraj_qlikdev
New Contributor III

How to establish a connection between qlikview server & qlik geo analytics server?

Hello,

We have Qlikview & QGA (Server Edition - Nov 2018) on two different servers, how to establish a connection between them?

Thanks,
Suraj 

Labels (1)
6 Replies
Partner
Partner

Re: How to establish a connection between qlikview server & qlik geo analytics server?

@suraj_qlikdev 

I am assuming you have installed the extension with appropriate licenses.

When you drop the GeoAnalytics map extension, it shows the properties. You need to enter you local geoanalytics server URL in the server URL properties.

Hope this helps.

GH

suraj_qlikdev
New Contributor III

Re: How to establish a connection between qlikview server & qlik geo analytics server?

Hi Ganapati - Thanks for your response. I tried this and I get an error "Error connecting to the server 404" I tried our server name with and without the domain but no luck.





Employee
Employee

Re: How to establish a connection between qlikview server & qlik geo analytics server?

Make sure that the server is reachable and have a valid https certificate.
Try with https://your.server.com:port/ravegeo/status in the browser, should reply "ok"
Thanks,
Patric
suraj_qlikdev
New Contributor III

Re: How to establish a connection between qlikview server & qlik geo analytics server?

Hello Patric, 

Thanks for your response. The status replied "ok" when I used http but page not found with https. Can't the server be reachable without https being enabled? 

Thanks,
Suraj 

Employee
Employee

Re: How to establish a connection between qlikview server & qlik geo analytics server?

If the QV is using https, then no. The browser don't like to mix http content with https on a https page.
suraj_qlikdev
New Contributor III

Re: How to establish a connection between qlikview server & qlik geo analytics server?

Thanks for your response. QV is using http.