Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Announcements
Announcing the newest addition to the Qlik Community, Qlik Gallery! Learn More
SandeepQlikAdmin
New Contributor

After nprinting upgrade connections are missing to view and edit.

 
3 Replies

Re: After nprinting upgrade connections are missing to view and edit.

Is this a joke or it is all information you have?

  • What happened?
  • What version did you upgrade from?
  • What version did you upgrade to?
  • Where those connections are missing? In connections editor or in NPrinting designer template editor?
  • some screenshots would be helpful

Please make some effort to explain problem you have so we can help you more efficiently

 

cheers Lech, When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". Please LIKE threads if the provided solution is helpful to the problem.
SandeepQlikAdmin
New Contributor

Re: After nprinting upgrade connections are missing to view and edit.

Lol, not joke. Problem i am seeing it is in connection editor { in nprinting console }. Initially i thought connection were lost after upgrading. Later i created one test connection and even that was missed. So I filtered on app in connection page. I could see the connections as freezed and not able to edit ( in actions ) Attached few screenshots. I upgraded from 17.3 version to 17.5 version Regards, Sandeep

Re: After nprinting upgrade connections are missing to view and edit.

well well well..

you are talking about a 2 year old version of NPrinting. In those days we had to follow very strict path in regards to from which version to which version you could upgrade. See articles below - make sure you are logged in with Qlik account on Qlik support portal to see them.

https://support.qlik.com/articles/000050323

https://support.qlik.com/articles/Basic/Upgrade-Path-of-NPrinting-17-versions?articleId=Upgrade-Path...

The path you have taken seems to be OK as you should be able to upgrade from 17.3 to 17.5. Since it is such a old version and at that stage it was very buggy I cannot tell if the problem you have was a bug or simply if you have done upgrade procedure wrong. There are very specific steps you have to follow (login as an admin account, run setup/ugrade also with elevated privileges etc...

At this stage i suggest you recreate your 17.3 version from backup which i am sure you have done prior upgrade and try again or contact Qlik support to guide you through update if it does not work for you again.

btw - there are no screenshots in your previous posts so maybe try to upload them again!

 

cheers Lech, When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". Please LIKE threads if the provided solution is helpful to the problem.