Qlik Community

Ask a Question

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Announcements
Support Cases coming to Qlik Community Oct. 4! Start chats, open cases, explore resources: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
Gestion-PSD
Creator
Creator

Can NP May'21 run with Postgres 9.6

Hi all!

I can't find reliable info about the question on the Subject.

Can NPrinting May'21 SR1 (or later SR2) run correct with a Postgres 9.6 database? I mean, We have NPrinting September 2020, wich installs Postgres 9.6 as repository database. If we upgrade NP Sept'20 to May'21, it's mandatory to upgrade Postgres to 10.17 or later one?

 

I assume it isn't mandatory but it's recommended, but I want to confirm it.

 

Best regards,

Alonso Torres.

Labels (2)
1 Solution

Accepted Solutions
Lech_Miszkiewicz

When upgrading installer does the upgrade for you and it will use 10.17 version on May 2021. 

So the question will be why are you asking? Out of the box there is no way you can change or prevent the upgrade of postgres version in during nprinting upgrade.

cheers

 

cheers Lech, When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". Please LIKE threads if the provided solution is helpful to the problem.

View solution in original post

3 Replies
Lech_Miszkiewicz

When upgrading installer does the upgrade for you and it will use 10.17 version on May 2021. 

So the question will be why are you asking? Out of the box there is no way you can change or prevent the upgrade of postgres version in during nprinting upgrade.

cheers

 

cheers Lech, When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". Please LIKE threads if the provided solution is helpful to the problem.

View solution in original post

Gestion-PSD
Creator
Creator
Author

Thanks for the answer Lech.

My question came up because, as far I read, newer versions of Qlik Sense maintain QSR installed Postgres version, almost if the repository was installed separately, and, maybe (i'm not sure), in a bundled installation too.

So, if newer Sense versions can run with old Postgres 9.6 legate repository, what about NPrinting?

 

Best regards,

Alonso Torres.

Frank_S
Support
Support

@Gestion-PSD

 

Keep an eye on the help documentation "additional software" section for software that is installed with the version of NPrinting that you are upgrading to or installing for the first time.

We are just 'like' you and like to be liked when providing a helpful answer. You may also press the 'Solution Accepted' button if an answer provided resolves your question or issue... Cheers!