Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Announcements
See why BI users voted Qlik #1 in 11 categories. GET REPORT
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor
Contributor

Error - "The given key was not present in the dictionary"

When trying to open the NPrinting Designer tool, this message appears. This error started this week, and the tool had been working fine before that.

Looking for this problem on NP forum, I've found that there was a problem regarding Internet Explorer and Window Update, but that is not my case. (refer The-given-key-was-not-present-in-the-dictionary)

I am using Firefox (updated), NPrinting April 2019 and Windows Server 2012 R2.

Could someone please suggest a possible solution for this error ?

 

Thanks in advance

 

Labels (2)
1 Solution

Accepted Solutions
Highlighted
Support
Support

Hello,

I know you are not using IE, but have you tried other browsers? Do you still see the error against IE or Chrome?

Have Windows Updates been done recently? If so can you see if this was installed: Windows update KB4489881 (Monthly Rollup).

As a test, would you be able to remove that update and test again?

Regards,

Eva

View solution in original post

3 Replies
Highlighted
Support
Support

Hello,

I know you are not using IE, but have you tried other browsers? Do you still see the error against IE or Chrome?

Have Windows Updates been done recently? If so can you see if this was installed: Windows update KB4489881 (Monthly Rollup).

As a test, would you be able to remove that update and test again?

Regards,

Eva

View solution in original post

Highlighted
Employee
Employee

Hi,

Be sure that you Qlik NPrinting Designer has exactly the same version of the Qlik NPrinting Server you are connecting with.

Best Regards,

Ruggero



Best Regards,
Ruggero
---------------------------------------------
When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads with a LIKE if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads with LIKEs if you feel additional info is useful to others.
Highlighted
Contributor
Contributor

Hi Eva.

The updated is not installed. I've tried on Internet Explorer and is working !

I will try to reinstall the browser, thanks !