Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Announcements
IMPORTANT security patches for GeoAnalytics Server available to download: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
TanyaM_7
Contributor II
Contributor II

Error sending email using nprinting

I'm getting the following error:

Failed to send email for user a27860bc-badf-414f-b473-9afb1750499a. ERROR: 5.7.1 <END-OF-MESSAGE>: End-of-data rejected: Throttling quota exceeded

 

What does it mean? How can this be solved?

 

 

Labels (2)
1 Solution

Accepted Solutions
Ruggero_Piccoli
Support
Support

Hi,

This is not a Qlik NPrinting issue, it is an anti-spam setting of the SMTP server you are using to deliver reports via email. It seems that you are sending to many emails per time unit. It is not possible to limit this rate on Qlik NPrinting side, for example there is not a configuration parameter to set a maximum value for this rate. The only solution is to use another SMTP server, change the SMTP server settings to accept an higher rate or try to split Qlik NPrinting task in many different tasks.

Refer to https://help.qlik.com/en-US/nprinting/May2021/Content/NPrinting/AdministeringQVNprinting/Set-up-emai...

Best Regards,

Ruggero



Best Regards,
Ruggero
---------------------------------------------
When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads with a LIKE if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads with LIKEs if you feel additional info is useful to others.

View solution in original post

1 Reply
Ruggero_Piccoli
Support
Support

Hi,

This is not a Qlik NPrinting issue, it is an anti-spam setting of the SMTP server you are using to deliver reports via email. It seems that you are sending to many emails per time unit. It is not possible to limit this rate on Qlik NPrinting side, for example there is not a configuration parameter to set a maximum value for this rate. The only solution is to use another SMTP server, change the SMTP server settings to accept an higher rate or try to split Qlik NPrinting task in many different tasks.

Refer to https://help.qlik.com/en-US/nprinting/May2021/Content/NPrinting/AdministeringQVNprinting/Set-up-emai...

Best Regards,

Ruggero



Best Regards,
Ruggero
---------------------------------------------
When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads with a LIKE if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads with LIKEs if you feel additional info is useful to others.