Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Announcements
QlikWorld online is next week! REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
tdeveloper88
Contributor
Contributor

Images are not loading in the NPrinting Designer on Preview

I am trying to design a report template and in the designer Widgets placed as images are not showing in Preview. This is happening for all type of reports. I tried using exce, Word and Powerpoint. even the pixel perfect report is not rendering data when added as image. The processing status shows for long time. When I publish this report in Newstand I see report which cannot be open. I am using NPrinting 17 - April 2019 release. Any suggestions? 

5 Replies
sasikumar
Partner
Partner

Hi @tdeveloper88 ,

add Sense URL and Nprinting server in trusted sites(Internet options) on client computer.

Clear all cache from browser.

Thanks,

Sasikumar

 

To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.

 

tdeveloper88
Contributor
Contributor
Author

I have added the trusted sites and cleared the cache. It is still
not working and I am also getting CEF Rendering exception error as attached

[image: image.png]
sasikumar
Partner
Partner

two days before i had same issue and i cleared it by doing adding trusted sites.

it may help u, plz refer the following articles,

https://support.qlik.com/articles/000071090

https://support.qlik.com/articles/000054392

https://support.qlik.com/articles/000053262

https://support.qlik.com/articles/000056332

sasikumar
Partner
Partner

hi,

did u solve the problem ?

if u solved how u did.....

Ruggero_Piccoli
Support
Support

Hi,

If you mean that in the template editor you see only the placeholder like in:

Image placeholder.png

This is normal. The Qlik NPrinting Designer uses the metadata so, when you place an object as an image, its placeholder will be inserted, a part in Excel templates that use only the tag.

When you run a preview each placeholder will be replaced by the related image. If the placeholders are not replaced check that the object is still present in the original document.

Best Regards,

Ruggero



Best Regards,
Ruggero
---------------------------------------------
When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads with a LIKE if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads with LIKEs if you feel additional info is useful to others.