Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

mromrod22
New Contributor III

Loses quality of image when generate report

Hi community,

I have a issue.

When generate a report, the quality of images are very poor:

Image in Qlik (example):

1.PNG

In generate report:

2.PNG

Why loses quality? How can I keep the quality? I´m create the report with Word type in NPrinting.

Very thanks.

Tags (4)
5 Replies
mwoolf
Honored Contributor II

Re: Loses quality of image when generate report

mromrod22
New Contributor III

Re: Loses quality of image when generate report

Hi m w,

I changed the option to 400%, but not to apply the effect. I recharged the cache of connection, but not listed the changes.

I´m using NPrinting 17.2

habermst
New Contributor II

Re: Loses quality of image when generate report

Hello Romano

I have the same Problem. I think the solution in the link only works for Nprinting 16.X. It did not work mer neither. I'm kind of frustrated at the moment. Considering the fact that Nprinting is a REPORTING TOOL to generate REPORTS non the less there is no option to set the image quality is some sort of really, really bad joke.

mov
Esteemed Contributor III

Re: Loses quality of image when generate report

Have you tried a basic style of pie chart rather than "3D"?

Lech_Miszkiewicz
Honored Contributor III

Re: Loses quality of image when generate report

Hi,

Think about it for a moment.

When more then 5 years ago i had a similar issue i have adressed it by making sure that my images are not getting scaled/zoomed/streched.

As i was using QlikView app and Pixel Perfect template i went to chart properties in QlikView --> Caption and there i have set the size of the chart to be as big as the required output (say 800/600). Then in my Pixel Perfect report i used the same size for image nesting.

Very often we are trying to zoom charts which are small and its quality gets worse. In other templates you may not have full control of the chart size but its quality should improve.

so maybe make this chart bigger in your source (to start with) and test again.

Regarding the other solution above for clipboard zooming you need to do this on NPrinting Engine QlikVIew Desktop using NPrinting user as it is a user setting for QV.exe

cheers

Lech

cheers Lech
When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution.
Please LIKE threads if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem.
Community Browser