Qlik Community

Ask a Question

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Announcements
Join us March 10th, 7 Ways Modern Analytics Can Help You Take Smarter Action. REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
harshitagaud
Contributor
Contributor

Mail not sending in group but sending with recieptent

Good evening,

i am using nprinting 16.0.0. We have a task schedule in scheduler, reports are not sending to some recipient when i was using the group. but the same report can be sent to recipient alone. i made a new group with the receiptent who are not getting mail, and resend it, the mail is then sent to the receiptent.

can anyone tell me the reason of this behaviour.

i am getting the following error

report Attached: C:\Users\Public\Documents\NPrinting\Output\UnBanked Daily CSV File.csv

Application 6/13/2016 5:33:53 PM Message Building Message...

Application 6/13/2016 5:33:54 PM Message Message Built

Application 6/13/2016 5:33:54 PM Message Sending Message...

Application 6/13/2016 5:33:54 PM Message Error while sending a message. Retrying to send

Application 6/13/2016 5:33:55 PM Message Disconnecting from 192.168.100.91

Application 6/13/2016 5:33:55 PM Message Disconnected from 192.168.100.91

Application 6/13/2016 5:33:55 PM Message Error while sending a message. Retrying to send

Application 6/13/2016 5:33:56 PM Message Disconnecting from 192.168.100.91

Application 6/13/2016 5:33:56 PM Message Disconnected from 192.168.100.91

Application 6/13/2016 5:33:56 PM Message Error while sending a message. Retrying to send

Application 6/13/2016 5:33:57 PM Message Disconnecting from 192.168.100.91

Application 6/13/2016 5:33:57 PM Message Disconnected from 192.168.100.91

Application6/13/20165:33:57 PMErrorError while sending a message (Connection Closed Gracefully.)

please help, urgent

with regards

harshita gaur

2 Replies
Rafa_Otavio
Partner
Partner

Friend managed to solve this problem we are experiencing the same error.

Ruggero_Piccoli
Employee
Employee

Hi,

First you are using 16.0.0, please update to latest available version of the 16 series, the 16.9, to benefit of all solved bugs.

Then check your SMTP server logs (if you can post them). It could be an anti-spam configuration of the SMTP. For example some SMTP servers don't accept more than a pre-defined number of email in a specific time interval.

The best practices in the page http://help.qlik.com/en-US/nprinting/June2019/Content/NPrinting/AdministeringQVNprinting/Set-up-emai... are useful also with QlikView NPrinting 16.

Best Regards,

Ruggero 



Best Regards,
Ruggero
---------------------------------------------
When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads with a LIKE if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads with LIKEs if you feel additional info is useful to others.