Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

dilara_askarova
New Contributor

NPRINTING 16.5 not paging properly when reports ran on demand

I have NPRINTING reports that page through top N members to generate report for each member.

For some reason when I run this report on demand it always skips the first member.

When I run this report from the local computer, it does the same thing, just skips the first member, I was able to find a work around.

I simply open source EZView document, save it, close it. And run report one more time, and then report generates pages for all of the members.

Any ideas on why is this happening?

How saving an EZView document with absolutely no changes to it, fixes paging functionality?

2 Replies
Lech_Miszkiewicz
Honored Contributor III

Re: NPRINTING 16.5 not paging properly when reports ran on demand

many things may happen - you may have triggers in this document, you may have section access, you may have some other things which will exclude particular record from paging.

without example and more thorough investigation it is hard to say

btw. EZView - is this your QlikVIew document name? 

cheers Lech
When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution.
Please LIKE threads if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem.
dilara_askarova
New Contributor

Re: NPRINTING 16.5 not paging properly when reports ran on demand

Thank you for your response. There are no triggers or section access, it always skips the first record, not matter what selections are made. If there are only one member to page through I get no results in the Nprinting report.

Community Browser