Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

New Contributor

NPrinting 17.2.3 Can't create a QlikView Connection


Can anyone help with the simplest of simple setups with NPrinting? - I'm tearing my hair out

I've done the following:

1. Installed all components of NPrinting Server 17.2.3 onto a clean install of Windows Server 2012 R2 connected to our domain.  All NPrinting Services are running, and the NPrinting Licence is activated.

2. Installed QV Desktop 12.10 on the same Server

3. The service account for NPrinting Services is a local account, and is in the local Administrators Group

4. Running QV.exe as the service account, I've created and saved a really simple QV document and saved it in a local folder on the NPrinting server

5. In NPrinting Config, I've configured an Engine which is showing as "Online"

6. I've created an App which is "Enabled"

7. Then, when I try to create a Connection associate with this App to my local QV document, it shows up as "Request has been purged due to connection errors" as follows

I've tried various combinations of authentication to the document with users/passwords and also no user/password, but nothing I've done will resolve the situation.  I'm convinced this has got to be to to with security somehow, but I don't know what to try next.  Log file doesn't show anything either.  I've also tried to create Connections to QV documents on our QV 12.10 server (on another box), but get the same message.

This seems the most basic thing to want to do in NPrinting, but it's frustratingly impenetrable.  Something is missing documentation-wise, and I feel as if I'm wasting a lot of time on something that should be straightforward.  Can anyone suggest what to try next?



Tags (1)
1 Reply
Contributor III

Re: NPrinting 17.2.3 Can't create a QlikView Connection

I feel your pain as I too have starting searching on this top and even just NP and QV documentation as one as most things seem to reference QlikSense only.  Did you resolve your issue and if so what was the issue?  Thanks.

Community Browser