Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Not applicable

NPrinting 17.3 - No email sent between 2 versions of the same app

Hello,

I use NPrinting to send reports by email. I have 1 QlikView project, and 2 applications (production and development on the same server) 

On weekly basis, the NPrinting publication task send mails using a connexion plugged on the production QlikView application.

I made some evolutions on the QlikView development application and I want to test if the publication task works well based on this development version. Of course I tried not to delete objects used by NPrinting from the development QlikView app, the metadata are well reload from the dev version.

But, it's not working, the mail are not sent.

Howerver, when I edit my report using NPrinting Designer, with the metadata of the dev version the preview works well and the report seems to be all right.

Where can i search to find the issue? Is there a way to spot the differences between the metadata of the 2 applications?

Thanks for the help!

Tags (1)
1 Reply
Employee
Employee

Re: NPrinting 17.3 - No email sent between 2 versions of the same app

Hello,

Could you give a check at the logs Logging ‒ Qlik NPrinting and verify if there are any error messages?

Best,

Ruggero



Best Regards,
Ruggero
---------------------------------------------
When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads with a LIKE if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads with LIKEs if you feel additional info is useful to others.
Community Browser