Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Announcements
Join us for live office hours! Q&A with Qlik on Dec 14 at 10am EST: Refining Reports and Visualizations
cancel
Showing results for 
Search instead for 
Did you mean: 
Judge_Qlik
Partner
Partner

NPrinting May 2021 SR2 Excel issues

Good day

Upgraded to NPrinting May 2021 SR2 (server, engine & designer)

When opening any Excel report via designer I get the following.

Anyone know the fix for this?

Judge_Qlik_0-1635300151390.png

 

Labels (2)
1 Solution

Accepted Solutions
DavidDocquoyBaudelet
Contributor III
Contributor III

Hi,

the proposed solution works perfectly, thank you very much !!!

View solution in original post

14 Replies
Lech_Miszkiewicz

Hi,

Please search community for existing topics. This one was already discussed so many times that is hard to provide link to most recent answer:

https://community.qlik.com/t5/Qlik-NPrinting-Discussions/Qlik-NPrinting-Designer-can-t-find-a-suppor...

 

From my end here are the things I have done which worked for me despite the fact that my excel has upgraded to version which is causing issues:

1. 100% zoom settings on all screens in Windows setting--> Display-->Scale and layout

Lech_Miszkiewicz_2-1635321325177.png

 

2. Excel settings set to "Optimize for best appearance": 

Lech_Miszkiewicz_1-1635321127272.png

 

3. NPrinting designer .exe file settings:

Lech_Miszkiewicz_0-1635321034896.png

 

So it is up to you if you want to try those options or wait for Qlik to come up with more permanent solution

cheers

 

 

 

cheers Lech, When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". Please LIKE threads if the provided solution is helpful to the problem.
Judge_Qlik
Partner
Partner
Author

Hi mate

Thanks for your feedback.

I replicated the settings you suggested and it resolved the issue.

Hopefully Qlik will apply a permanent fix soon.

Kind regards

 

DavidDocquoyBaudelet
Contributor III
Contributor III

Hi,

the proposed solution works perfectly, thank you very much !!!

View solution in original post

parkera
Luminary Alumni
Luminary Alumni

Hi Lech,

Thank you for sharing.

 

Regards

 

Adrian

Mirham
Contributor III
Contributor III

Hi Lech,

 

This worked for me, Thanks a lot!

wonkymeister
Creator II
Creator II

Thanks Lech - works for me

TonyC
Contributor II
Contributor II

Thanks Lech, This worked for me too.

Frustratingly I am sure I had tried all of these in various combinations based on advice from various contributors, but this combination of all 5 settings seems to do the trick!

Let's hope the next version of Designer fixes this.

Cheers.

peter_turner
Partner
Partner

Hello,

Thanks for the post, it worked for me also.
I narrowed the single setting I needed to change to

NPrintingDesigner.exe > Properties> Compatibility> Change high DPI settings> Check the box for High DPI scaling override, Scaling performed by: Application.

 

dknyalan
Contributor
Contributor

Thanks, worked for me too.