Qlik Community

Ask a Question

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Announcements
Welcome to our newly redesigned Qlik Community! Read our blog to learn about all the new updates: READ BLOG and REPORTED ISSUES
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

NPrinting 'Some errors occurred during report generation'

Hi,

I am trying to run a QlikView NPrinting (v17.0 SR1) task where it sends to my email. SMTP is set up and working.

After running the report, I am receiving an email but not with the report. I get an error message. Note - when creating the report template, I was unable to 'preview' it.

Here is the message I receive in my email after running the task from the NPrinting web portal.

Some errors occurred during report generation
Number of reports not generated: 1
Please contact your administrator for further details

5 Replies

Matthew -

Change the log level to DEBUG as explained in this document: http://help.qlik.com/en-US/nprinting/17.0/Content/Troubleshooting/Troubleshooting.htm

If you can't determine the error based on the new log, then please submit a support case.

FWIW, I recommend upgrading the 17.2 as it is a significant improvement over 17.0 and has enhancements to the preview process.

Not applicable

Installed 17.2 instead. Same issue. Submitted support case.

Thanks!!

Not applicable

This problem is solved in r17.3

Contributor III
Contributor III

Hi Matthew!

Have you got any resolution from the Qlik Support on this issue?

@Peter, are you mentioning 17.2.1? Because, Qlik NPrinting 17.3 is not release yet. Please confirm which version you are referring to where this problem is solved.

@Stephen, any other suggestion.

Best Regards,

K

Not applicable

Hi

Matthew (our consultant) got the answer from you support that this problem is corrected in V 17.3

There are a lot of unanswered threads in our community and I didn’t want it to be another one, that’s why I wrote it in the Community.

Sincerely,

Peter Davidsson

IT Infrastruktur