Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Announcements
BI & Data Trends 2021. Discover the top 10 trends emerging in today. Join us on Dec. 8th REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Creator
Creator

NPrinting: "Error Exceeded maximum number of retries" on reload metadata

Anyone help me.......

1 Solution

Accepted Solutions
Highlighted
Support
Support

Hi Srikanth,

Well it doesn't

12.0.20300 is QlikView 12.00 SR4. The Minimum Requirements are that QlikView 12.0 be at least SR5 (build 20400). I again suggest you go through the requirements carefully. Apart from the minimum QlikView version required, pay special attention to the requirements for the NPrinting service account (must have a Named CAL assigned and be exclusive etc. etc.).

HTH - Daniel.

View solution in original post

6 Replies
Highlighted
Support
Support

Hi Srikanth,

Go through the system requirements and ensure your system conforms. I would pay special attention to the requirements for the service account running the NPrinting services:

https://help.qlik.com/en-US/nprinting/17.2/Content/DeployingQVNprinting/System-requirements.htm

and

https://help.qlik.com/en-US/nprinting/17.2/Content/DeployingQVNprinting/Installing-qlikview-nprintin...

If you can confirm that your system does in fact meet all requirements, to investigate further, at a minimum, we will need the following information (where applicable):

* Version of NPrinting including build (17.x.x)

* Connection to QlikView document or Qlik Sense app?

* Connection type if QlikView? (Local/Server/Cluster)

* Version of QlikView Desktop installed on the Engine machine

* Version of QlikView Server (if using Server type connection - qvp://)

HTH - Daniel.

Highlighted
Creator
Creator

system does in fact meet all requirement

* Version of NPrinting including build (17.x.x)          17.2.0.0

* Connection to QlikView document or Qlik Sense app?   QlikView document

* Connection type if QlikView? (Local/Server/Cluster)         Server

* Version of QlikView Desktop installed on the Engine machine     V 12

* Version of QlikView Server (if using Server type connection - qvp://)       

12.0.20300.0
Highlighted
Support
Support

Hi Srikanth,

Well it doesn't

12.0.20300 is QlikView 12.00 SR4. The Minimum Requirements are that QlikView 12.0 be at least SR5 (build 20400). I again suggest you go through the requirements carefully. Apart from the minimum QlikView version required, pay special attention to the requirements for the NPrinting service account (must have a Named CAL assigned and be exclusive etc. etc.).

HTH - Daniel.

View solution in original post

Highlighted
Creator
Creator

thanks daniel..

Highlighted
Creator
Creator

Hi Daniel,

So if we upgrade to Qlikview 12. SR5 . we can reload metadata????? will it works????

and NPRINTING service account named call is there

Highlighted
Support
Support

If your system meets ALL the requirements there's no reason why it should not.


HTH - Daniel.