Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Contributor III

NPrinting runs correctly, but doesnt copy files to any location?

I have a few NPrinting reports and yesterday I made a small change and I tested it and it worked correctly.

Today I came back to the same machine (my personal developer computer, not on the server) opened my version on my machine and tried to run the same files before I asked for the NSQ file to be moved to production. This time, even though the entire task runs, and completes, it isn't refreshing the files in my output location?

I haven't made any other changes since yesterday? I'm not sure why it wont copy the files, when it says it is in the logs, and it isn't throwing any errors?

I was originally using the source from the Server, but I even changed the Source to pull from a copy on my local machine and it still does the exact same thing, runs the tasks, says it's complete, but there are no new files in the Output location...

Has anyone else ever had this issue or have any idea what could be causing this?

Thanks in advance!

1 Reply
Honored Contributor III

Re: NPrinting runs correctly, but doesnt copy files to any location?


  • what is a version of NPrinting?
  • what are the recipients of your reports. If it is in NP 17 - do they have roles assigned to them?
  • can you provide screenshots of your tasks? and jobs?
  • can NPrinting write to those locations? Does it have an access?

Please answer above and we will take it from there.



cheers Lech
When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution.
Please LIKE threads if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem.
Community Browser