Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Announcements
Now Live: Qlik Sense SaaS Simplified Authoring – Analytics Creation for Everyone: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
Diane
Partner - Contributor III
Partner - Contributor III

NPrinting : uninterpreted e-mail variables

HiIin NPrinting mails we use variables in the subject of the mail and in the body of the mail.
Since two months, the variables are not interpreted for a monthly report. No modification has been made on the task.
When we launch it manually the variables are interpreted well.

Have you ever encountered this problem? If so how did you solve it?

 

Version :

- QlikView  Novembre 2018

- Qlik NPrinting February 2019 SR1

 

thanks in advance. 

Diane

Labels (2)
1 Solution

Accepted Solutions
Ruggero_Piccoli
Support
Support

Hi,

You are using an unsupported configuration: both your versions of QlikView and Qlik NPrinting are very old. The first step is to update your system to supported versions (better the last ones) to benefit of all solved issues and test if the update solves.

If the issue will still be present after the upgrade, be sure that the variables used in the email body and subject are still available in the source document (try to refresh the connection cache and add them again) and be sure they are correctly write.

Best Regards,

Ruggero



Best Regards,
Ruggero
---------------------------------------------
When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads with a LIKE if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads with LIKEs if you feel additional info is useful to others.

View solution in original post

1 Reply
Ruggero_Piccoli
Support
Support

Hi,

You are using an unsupported configuration: both your versions of QlikView and Qlik NPrinting are very old. The first step is to update your system to supported versions (better the last ones) to benefit of all solved issues and test if the update solves.

If the issue will still be present after the upgrade, be sure that the variables used in the email body and subject are still available in the source document (try to refresh the connection cache and add them again) and be sure they are correctly write.

Best Regards,

Ruggero



Best Regards,
Ruggero
---------------------------------------------
When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads with a LIKE if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads with LIKEs if you feel additional info is useful to others.