Qlik Community

Ask a Question

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Announcements
Talk to Experts Tuesday, January 26th at 10AM EST: Qlik Sense. REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Contributor III
Contributor III

No Data on Report Preview in Qlik Nprinting.

Hi Community,

I am working on a report (excel format) in Nprinting. I have created a Connection, Cache Generated Successful, Created a App and created a report. In Report i have added a table and added some fields to the report, generated preview, the preview only generated the field names with no data in it. Then i looked into Filters but there are no filters applied to this report. Then i checked for section access and there is no issue with that. Can someone help me with this.

I am on Nprinting April version.

My Source is Qlik Sense.

Thanks

Afroz

Labels (2)
1 Reply

Hi,

Can you screenshot your template in NPrinting so we could see all entities in it and how you have added them, are you sure you have added them in the way they are designed to be used? 

Also can you try and bring the table as an image to the same template - just to see if that table contains any data at all?

On another note - how do you know that you are bringing right object - did you check its Id in Qlik sense?

regards

Lech 

cheers Lech, When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". Please LIKE threads if the provided solution is helpful to the problem.