Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

uday_pasupuleti
Contributor II

Nprinting 17.1 unable to publish the reports to hub

HI All,

I able to see the published reports on NewsStand but somehow I can't see these reports on the hub and not receiving them by email.

Is anyone facing this situation?

Thanks,

7 Replies
Employee
Employee

Re: Nprinting 17.1 unable to publish the reports to hub

Check the recipient user has in the profile settings mapped a domain user which must be the user used in Qlik sense hub. 


uday_pasupuleti
Contributor II

Re: Nprinting 17.1 unable to publish the reports to hub

Thanks for the reply Vincenzo.

I figured out the hub one. It's because the user got no permission to destination in the security roles.

I gave developer role to the user and now I can see the reports in hub.

But still not getting the email.

Could you please advise?

Thanks,

ernestogaona21
New Contributor II

Re: Nprinting 17.1 unable to publish the reports to hub

Hi Vincenzo,

I Have a problem with Nprinting Designer, I try to get a preview for report o image from Qliksense, but never generate a report preview.

Help me please!

Regards,

philipp_kunz
Contributor

Re: Nprinting 17.1 unable to publish the reports to hub

Same issue here.

What should work is to set up a report with only tables and no images attached.

Then the preview should work.

But i am still not understanding why I cannot add images to the report???

Any suggestions

jcoggon
New Contributor III

Re: Nprinting 17.1 unable to publish the reports to hub

Hi Ernesto,

There seems to be an issue with using images from QS apps in NP17.1, it causes the entire engine to freeze up until the services are restarted. Exporting tables from QS seems to be fine for the moment.

Kind Regards,

Jason

Not applicable

Re: Nprinting 17.1 unable to publish the reports to hub

Please register this as a bug.


Images from Sense apps work (at least for me and many others), so if this doesn't work for you and your setup is correct, then it's a bug.


Registering the bug and giving us information about your environment will help us solve this more quickly.


Best


Aran

philipp_kunz
Contributor

Re: Nprinting 17.1 unable to publish the reports to hub

Hi Aran,

I forwarderd that issue to Qlik. They could reproduce that behaviour and the R&D is currently working on that.

Do you have set specific Settings in your Office package (Excel,Word,PPT)? Thank's in advance.

Community Browser