Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

prasadcm
Contributor II

Nprinting error while page feature added to report

Hi All,

I am facing the issue mentioned in attachment.

It says' The preview request failed with message: wrong content node response type'.

I had added page feature for this report.

Regards,

Prasad

5 Replies
Not applicable

Re: Nprinting error while page feature added to report

Were you able to figure this out? Has anyone else seen this? I am also getting this error whenever I try to preview NPrinting 17 reports...

Thanks,

Josh

prasadcm
Contributor II

Re: Nprinting error while page feature added to report

Hi,

I dont know the exact reason for this issue.
I was facing a lot of issues,somewhere it got solved while solving other issues.

Regards,

Prasad

Not applicable

Re: Nprinting error while page feature added to report

I faced the same issue, and the problem for me was easily resolved (though it took some time to find since the error message isnt giving any information....)

The problem for me was with a Condition!

In my case, i had an Expression in my condition, year(today()) but i used "Value is" instead of the correct "Evaluate value"

berryandcherry6
Contributor II

Re: Nprinting error while page feature added to report

Hi Per Spjuth,

This solved my problem for same error by changing Value is to Numeric is or Evaluate to in NPrinting. Thanks!

kdmarkee
Contributor III

Re: Nprinting error while page feature added to report

I ran into this error as well when I added a Filter via the web console to my report, so I will have to try some of the things mentioned in this thread to see it corrects my issue too.

Community Browser