Qlik Community

Ask a Question

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Announcements
Join us at the Cloud Data and Analytics Tour! REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
arulsettu
Master III
Master III

Nprinting reports with image

Hi,

We created a report in HTML with Charts(as  images) and tables from Qlik sense. initially it was working fine and now we getting the below error

unnamed.png

Does anyone faced this issue. and using April 2018 Edition

16 Replies
Lech_Miszkiewicz

‌this is unsupported configuration so the first rhing to do is upgrade designer

cheers Lech, When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". Please LIKE threads if the provided solution is helpful to the problem.
arulsettu
Master III
Master III
Author

in the server or the machine i am working.

Lech_Miszkiewicz

‌designer on the machine you are working opening template on.

cheers Lech, When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". Please LIKE threads if the provided solution is helpful to the problem.
arulsettu
Master III
Master III
Author

upgraded but same issue.

Lech_Miszkiewicz

i see. I guess support will have to look at this. I am running out of ideas. Anyways. Let us know once you het this figured

cheers Lech, When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". Please LIKE threads if the provided solution is helpful to the problem.
Ruggero_Piccoli
Employee
Employee

Hi,

The installation but be supported. So first of all be sure that all version of the products are supported (check also Sense).

Try to add the same images in a different type of report and check if they work.

Try to refresh the connection cache to be sure that the image is still present in the connected app.

Check the Qlik NPrinting logs in order to see if there ise a more explicative message.

If you are not able to resolve please open a support ticket because via community it is not possible to organize a deeper investigation.

Best Regards,

Ruggero

---------------------------------------------

When applicable please mark the appropriate replies as CORRECT https://community.qlik.com/docs/DOC-14806. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads as HELPFUL if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads as HELPFUL if you feel additional info is useful to others.



Best Regards,
Ruggero
---------------------------------------------
When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads with a LIKE if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads with LIKEs if you feel additional info is useful to others.
shaileshs
Contributor
Contributor

Exactly same issue ! object used to work just fine but now it doesnt , it was simple bar chart and worked in excel but word template somehow fails to render it. No complex aggregation straight sum. All i wanted to do was move excel based report (with same chart) to word but just cant get it. I had seen another thread where it was advised we restart service but its not possible to restart it everyday and not an acceptable solution.

 

Any ideas anyone ? thanks in advance!

 

Regards,

Shailesh