Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

ipauldur
Contributor

On-Demand report not generating

Hi,

I am using Qlik NPrinting 17.3.1. When i generate on demand report , it says no details to present. See the attached screen shot. I enabled on demand check box for the report. Also i have assigned as on-demand access to the user. What else i am missing here?.

Thanks,

Durai

1 Solution

Accepted Solutions
lech_miszkiewic
Honored Contributor III

Re: On-Demand report not generating

Hi,

Did you go through the process of adding OnDemand functionality, adding special group, adding trusted origin etc..? This is not only OnDemand check box but set of other things you need to do on Qlik server and admin console.

Make sure you fully covered those steps then we can take it further:

https://help.qlik.com/en-US/nprinting/November2017/Content/On-Demand/Install-Components.htm

regards

Lech

5 Replies
sureshqv
Esteemed Contributor III

Re: On-Demand report not generating

Hi,

you are using qlikview or qliksense?

in task enable ondemand? alll the hub URl given corrrect? and test weather you are getting to mail or not?

http://help.qlik.com/en-US/nprinting/17.2/Content/On-Demand/Create-Report-On-Demand.htm

ipauldur
Contributor

Re: On-Demand report not generating

Thanks Chanty.

I am using QlikView 12. Enabled on-demand for the report connection. I am able receive email. But this on-demand report not generating.

Thanks

Durai

lech_miszkiewic
Honored Contributor III

Re: On-Demand report not generating

Hi,

Did you go through the process of adding OnDemand functionality, adding special group, adding trusted origin etc..? This is not only OnDemand check box but set of other things you need to do on Qlik server and admin console.

Make sure you fully covered those steps then we can take it further:

https://help.qlik.com/en-US/nprinting/November2017/Content/On-Demand/Install-Components.htm

regards

Lech

ipauldur
Contributor

Re: On-Demand report not generating

Thanks Lech.

Wroking now. 'Https' made a trick in trusted origin for on-demand settings.

lech_miszkiewic
Honored Contributor III

Re: On-Demand report not generating

awesome - enjoy

Community Browser