Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

guruprem
Contributor III

Page Break is creating an Empty page in Pixel Perfect Report

Hi,

I am trying to create a pixel perfect Report with Nprinting September 2017.

The report is printing well until I add a page break, the moment I have added a page break in detail section form this point onwords I am seeing a blank page as page 1 and content before page break in Page 2 and content after page break in Page 3.

Kindly advise me how to avoid this blank page. My report has only Page Headers and Details, but no group headers.

Regards

Guruprem

4 Replies
Employee
Employee

Re: Page Break is creating an Empty page in Pixel Perfect Report

Hi,

I'm not able to reproduce, could you post some screenshots of the template and of the final results?

Evaluate also to set the Page break property, instead of adding a page breack from the toolbox:

Band property.png

The result will be the one attached.

Best Regards,

Ruggero

---------------------------------------------

When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads as HELPFUL if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads as HELPFUL if you feel additional info is useful to others.

asamariaekrickl
New Contributor

Re: Page Break is creating an Empty page in Pixel Perfect Report

I have the exact same problem! Were you able to solve it?

Employee
Employee

Re: Page Break is creating an Empty page in Pixel Perfect Report

Hi,

Could you post some screenshots of the template and of the final results?

What version of Qlik NPrinting are you using?

Thanks

jblomqvist
Contributor II

Re: Page Break is creating an Empty page in Pixel Perfect Report

Hi,

I think this happens because you may have an object that is wider than the page limits.

I had the same issue but was able to resolve it by ensuring my objects in the PixelPerfect report were inside the page.

Community Browser