Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Announcements
Coming your way, the Qlik Data Revolution Virtual Summit. October 27-29. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor III
Contributor III

Pixel Perfect Report - Number format with separators

Hi all, 

I have an issue with the number format in pixel perfect reports in point labels of a chart. 

Settings in QlikView are: 

SET ThousandSep=          '.'; and SET DecimalSep=             ',';

For the point label of the pixel perfect chart I select Pattern  {V:#0.00} [point] for the Point Options. However, the NPrinting Designer returns the number with a comma decimal separator. When I change the pattern to  {V:#0,00}  only the decimal places are displayed. 

 

I found this post related to NPrinting 16: https://community.qlik.com/t5/Qlik-NPrinting-Discussions/NPrinting-Number-format/td-p/1039862

Is this issue still related to the server settings? 

 

Thanks!

Labels (2)
1 Solution

Accepted Solutions
Highlighted
Employee
Employee

Hi,

Yes, be sure that the Server regional settings are consistent with the setting of the template.

Best Regards,

Ruggero



Best Regards,
Ruggero
---------------------------------------------
When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads with a LIKE if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads with LIKEs if you feel additional info is useful to others.

View solution in original post

2 Replies
Highlighted
Employee
Employee

Hi,

Yes, be sure that the Server regional settings are consistent with the setting of the template.

Best Regards,

Ruggero



Best Regards,
Ruggero
---------------------------------------------
When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads with a LIKE if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads with LIKEs if you feel additional info is useful to others.

View solution in original post

Highlighted
Contributor III
Contributor III

Hi Ruggero, 

Thanks for the quick reply! With the adjusted server settings everything is working fine. 

Best regards, 

Sarah