Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

baarathi
Contributor II

Preview failed

I was using power point template with qlik sense app connected to NPrinting and started to generate report. But i'm facing the below error which i have attached as imageCapture0T.PNG.

5 Replies
agni_gold
Valued Contributor II

Re: Preview failed

Can you try with, remove your connection and recreate it?
baarathi
Contributor II

Re: Preview failed

@agni_gold still the same error persist. I have used default bookmark in Qlik Sense App will this affect NPrinting Report?

agni_gold
Valued Contributor II

Re: Preview failed

it might be but i am not fully sure without seeing, because error is saying it is not able to apply filters.
baarathi
Contributor II

Re: Preview failed

@agni_gold It works fine if I add a filter of Field which has 3-4 values. But when I apply  a filter with field having for example let us say 300 values. The error which i have attached above is shown.

Support
Support

Re: Preview failed

Do NOT delete your connection and recreate it as this will delete references to your original connection from your report and you will no longer be able to use your report. Further this type of action is not necessary to do in any situation.

You need to determine which object is causing you the issue and verify if your failing object is actually valid by viewing it in Sense Hub. If you cannot open the object in the Qlik Sense hub, it will never preview correctly in NPrinting.

It must be a valid, working Sense object. 

Also, your filters need to be setup correctly.  https://help.qlik.com/en-US/nprinting/November2018/Content/NPrinting/ReportsDevelopment/Static-dynam...

It's not clear which version of NPrinting that you are using. To ensure you have the best NP logging possible, ensure that you have upgraded to at least the Sept. 2018 version of NPrinting or higher. The logs in c :\program data\NPrinting" will provide much better information about the issue as well.

You may need to submit a support request to investigate this further is fixing the problematic chart or filter does not resolve the issue.

We are just 'like' you & like to be 'liked' when we provide a helpful answer and when you press the 'Solution Accepted' button if an answer provided resolves your question or issue 🙂 Cheers!