Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

kevinchevrier
Contributor III

Problem to connect application in NPTINTING

Hi,

I have an issue trying to connect my app.

In fact I have 2 apps.

The first one is a small app, and there is no problem to connect with NPrinting.

The second one is bigger, there is an error when I am trying to connect : "Request has been purged due to connection errors".

It's weird because on the 2 apps, it's the same user and password. I try during one day many solutions. I can assure you there is no mistake with the user or password. I have to notice that the second app was well connected last month. I don't know what could happend durring a month. The section access didn't change. I try to connect my app without section access and without authentification but there is the same error message.

I noticed something weird in the log. The document path is like : "D:\\Qlikview\\app\\... All reverse slash are double as you can see in attachment. Is it something wrong ?

Have you already find a solution for this issue ?

Kevin

7 Replies
Employee
Employee

Re: Problem to connect application in NPTINTING

Is D: a network mapped folder? If yes note that mapped folders are not supported, you must use a path like \\ServerName\Folder|...

Best Regards,

Ruggero

---------------------------------------------

When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads as HELPFUL if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads as HELPFUL if you feel additional info is useful to others.



Best Regards,
Ruggero
---------------------------------------------
When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads with a LIKE if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads with LIKEs if you feel additional info is useful to others.
kevinchevrier
Contributor III

Re: Problem to connect application in NPTINTING

No, for both application it's a local path : D:\QlikView\Clients\...

Kevin

Employee
Employee

Re: Problem to connect application in NPTINTING

Other suggestions are to check the folder and file permissions and try to open the .qvw by using QlikView run by the same Windows user that runs NPrinting.

Best Regards,

Ruggero

---------------------------------------------

When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads as HELPFUL if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads as HELPFUL if you feel additional info is useful to others.



Best Regards,
Ruggero
---------------------------------------------
When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads with a LIKE if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads with LIKEs if you feel additional info is useful to others.
kevinchevrier
Contributor III

Re: Problem to connect application in NPTINTING

This is ok.

Kevin

kevinchevrier
Contributor III

Re: Problem to connect application in NPTINTING

The permissions is also OK. As I said it always works until last month.

We didn't change any permissions.

Kevin

Employee
Employee

Re: Problem to connect application in NPTINTING

The log is related to invalid credentials so another thing to check is if the password of the Windows user was changed since last month and was not changed in the Windows service configuration.

If also this doesn't resolve I would to suggest you to open a support ticket so my collegues can organize a remote session to do a detailed check.

Best Regards,

Ruggero

---------------------------------------------

When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads as HELPFUL if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads as HELPFUL if you feel additional info is useful to others.



Best Regards,
Ruggero
---------------------------------------------
When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads with a LIKE if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads with LIKEs if you feel additional info is useful to others.
kevinchevrier
Contributor III

Re: Problem to connect application in NPTINTING

The password hadn't change.

I also created a case to qlik support.

Thank you

Kevin

Community Browser