Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

cancel
Showing results for 
Search instead for 
Did you mean: 
egordoca
Contributor
Contributor

Problem when running NPrinting Designer

Hello everyone.


I have a problem. I downloaded version 18.0.1.0 from nprinting designer, although I downloaded several versions and none worked for me.


The problem is that in NPrinting I created a report and when I press edit template, it appeared a pop screen  saying "February 2018" Qlik NPrinting but nothing else was opened.


1.png

2.png


I've gotten into the task manager and you see that NPrinting is active and Excel is also doing nothing.

It does not get to execute. When push Finish task to Excel in the task manager, I get the Excel screen but it does not let me do anything because it is blocked.

3.png


I'm doing the same as my colegues and it works for them.

Do you know what the problem may be?.

Regards, and thank you very much.

3 Replies
Chanty4u
MVP
MVP

did you kill the excel and designer in task manager and open fresh and see once

Daniel_Jenkins
Specialist III
Specialist III

Hi Eva,

* NPrinting server and Designer must be the same version (18.0.3 in your case)

* Make sure you are using a supported version of MS Excel. It cannot be cloud based or installed in Click-to-run mode See: https://help.qlik.com/en-US/nprinting/February2018/Content/DeployingQVNprinting/System-requirements_...

* Open Excel without involving NPrinting - does it work?

* If all else fails I would reinstall Excel and NPrinting Designer (both As Administrator)

HTH - Daniel.

Lech_Miszkiewicz

Hi,

I had identical behavior caused by high resolution screen on my laptop and this solved my problem: NPrinting Designer stalling on Excel Template

cheers

Lech

cheers Lech, When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". Please LIKE threads if the provided solution is helpful to the problem.