Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Announcements
IMPORTANT: PLEASE READ - Labels will be required in the NPrinting forum starting on Friday September 26, 2019: Click here for details and instructions.
vanand3535
Contributor III

Qlik NPrinting Graph || Data not displaying in Graph || Pixel Perfect Report

Hi All,

Currently I'm working on NPrinting Pixel Perfect report . I'm trying to create native pixel perfect graph in my pixel perfect report but I'm not getting any data in my graph but when I'm trying pull the same table in report then the table is displaying data . Every time when I'm linking my table with graph then graph is not displaying data in report.

I'm not sure why this is happening. Could anyone please let me know if you have any idea reg. this.

Thanks in Advance,

Vivek Anand

2 Replies
Support
Support

Re: Qlik NPrinting Graph || Data not displaying in Graph || Pixel Perfect Report

Hello Vivek,

I saw there were no responses on this thread so wanted to ask a few questions.

First, what version of Qlik NPrinting are you using? 

Second, are you using Qlik NPrinting with QlikView or Qlik Sense?

Is your Server / Engine / Designer all using the same version (for Qlik NPrinting versions 17+)

Do you have a screenshot or an example that you can share with us?

Regards,

Eva

Re: Qlik NPrinting Graph || Data not displaying in Graph || Pixel Perfect Report

This may be related to the data type of your dimension. See this:

https://community.qlik.com/t5/Qlik-NPrinting-Discussions/Dual-as-a-chart-argument-in-Pixel-Perfect-t...

cheers Lech, When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". Please LIKE threads if the provided solution is helpful to the problem.