Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Announcements
Join us for live office hours! Q&A with Qlik on Dec 14 at 10am EST: Refining Reports and Visualizations
cancel
Showing results for 
Search instead for 
Did you mean: 
catrauth
Contributor II
Contributor II

Qlik NPrinting

IThe following two lines in the vConnection verification have red x's indication errors.

Qlik Sense Proxy port is reachable on the Proxy Address

Perform a GetTicket request to the Qlik Sense Proxy on the Proxy Address

Any thoughts on how to resolve the problems?

6 Replies
dwforest
Specialist II
Specialist II

make sure the port is configured and not blocked by firewall software

Arthur_Fong
Partner
Partner

Hi Carl,

Ensure that:

     NPrinting and Qlik Sense resides in the same domain.

     All inbound and out bound ports are ready in NPrinting and Qlik Sense.

     A domain id to connect NPrinting and Qlik Sense has been given root admin right in QMC.

Next,

     Restart services in both Qlik Sense and NPrinting.

     Refresh your web page once you have restarted NPrinting Web Engine services.

For more info, refer to https://help.qlik.com/en-US/nprinting/June2018/Content/DeployingQVNprinting/Ports.htm

https://help.qlik.com/en-US/nprinting/June2018/Content/Troubleshooting/Verify-connection-to-Sense-er...

balabhaskarqlik

Check these:

1. Verify that the Qlik Sense proxy address is correct and no firewalls are preventing the Qlik NPrinting Engine from reaching the Qlik Sense Repository Service on port 4242.

2. Verify that user in the Identity field is valid, the Qlik Sense proxy address is correct, and no firewalls are preventing the Qlik NPrinting Engine from reaching the Qlik Sense Proxy Service. The Qlik Sense Proxy Service usually uses port 4243 (usually on the Qlik Sense central node). This port can be configured in the Qlik Management Console (QMC).

https://help.qlik.com/en-US/nprinting/February2018/Content/DeployingQVNprinting/NPrinting-with-Sense...

catrauth
Contributor II
Contributor II
Author

The Domain Admin and reviewed the ports to make sure the required ports were open.

Needed to open port 4243.

Everything works fine now.

balabhaskarqlik

That's a good try, Finally issued resolved, good. Mark it as Answered and Please close this thread, it'll be helpful for others to refer, for these kind of issues. Thanks.  

Ruggero_Piccoli
Employee
Employee

Hi,

Please mark the correct answer. Next time please give to the thread an object with a short description of your issue.

Best Regards,

Ruggero

---------------------------------------------

When applicable please mark the appropriate replies as CORRECT https://community.qlik.com/docs/DOC-14806. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads as HELPFUL if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads as HELPFUL if you feel additional info is useful to others.



Best Regards,
Ruggero
---------------------------------------------
When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads with a LIKE if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads with LIKEs if you feel additional info is useful to others.