Qlik Community

Ask a Question

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Announcements
Join us for a live Q&A! September 21, 10 AM ET - Onboarding Fast in Qlik Sense SaaS! REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Rajkumar
Creator
Creator

Something went wrong with the current operation.

Hi All,

When I create the connection in NPRINITNG I am getting below error.

Something went wrong with the current operation.

 

When I check the log below is the error 

System.Exception: No Enabled Engines to perform Verification.??

 

what would be the reason ? any help

 

 

Labels (2)
1 Solution

Accepted Solutions
Ruggero_Piccoli
Employee
Employee

Hi,

Please read carefully my suggestion and the attached help site page.

Installing at least one Qlik NPrinting Engine is not enough. You must connect it from the Web Console, as described in the attached guide, and wait until it goes online with green icon.

After that go back to the connection and click on Run Verification button. All flags must be green, if not start to solve the red issues from the first.

Best Regards,

Ruggero



Best Regards,
Ruggero
---------------------------------------------
When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads with a LIKE if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads with LIKEs if you feel additional info is useful to others.

View solution in original post

4 Replies
Ruggero_Piccoli
Employee
Employee

Hi,

Be sure that you have at least a Qlik NPrinting Engine online. Refer to https://help.qlik.com/en-US/nprinting/September2019/Content/NPrinting/DeployingQVNprinting/Installin....

You can also do a Run Verification and solve the errors that appears.

Best Regards,

Ruggero



Best Regards,
Ruggero
---------------------------------------------
When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads with a LIKE if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads with LIKEs if you feel additional info is useful to others.
Rajkumar
Creator
Creator
Author

I have installed already the Qlik NPrinting Engine.

Ruggero_Piccoli
Employee
Employee

Hi,

Please read carefully my suggestion and the attached help site page.

Installing at least one Qlik NPrinting Engine is not enough. You must connect it from the Web Console, as described in the attached guide, and wait until it goes online with green icon.

After that go back to the connection and click on Run Verification button. All flags must be green, if not start to solve the red issues from the first.

Best Regards,

Ruggero



Best Regards,
Ruggero
---------------------------------------------
When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads with a LIKE if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads with LIKEs if you feel additional info is useful to others.

View solution in original post

Rajkumar
Creator
Creator
Author

Thank you for your support.