Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Not applicable

Unable to preview or render reports.

We're running NPrinting 17.2.2 and are running into an issue. When a level is added with it's own detail content NPrinting begins throwing the following error whenever I try to preview the report: "Wrong Content Node Response Type". We upgraded to 17.2.2. in the hopes that it would be resolved but no luck. I have recreated the QlikView apps, NPrinting connections and apps, simplified the data model and much more. All produce the same result. Really hoping this is something small I've missed.

Any insight would be greatly appreciated.

2 Replies
woutermak
Contributor III

Re: Unable to preview or render reports.

Witch kind of report do you use? It works of you use Excel, PowerPoint or HTML or Pixel perfect. 

Not applicable

Re: Unable to preview or render reports.

Hi Wouter, thanks for the quick response. I've tried Pixel Perfect and Word so far with the same result I'm afraid.

Community Browser