Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Announcements
Customer & Partners, DEC. 9, 11 AM ET: Qlik Product & Strategy Roadmap Session: Data Analytics REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
srinivas1921
Contributor III
Contributor III

Unexpectedly Wrong results distributed to end users

We are upgraded to nprinting November 2018 version and distributing country wise push reports individualy to different country users without any issues. Suddenly we faced issue that other one country report distributed with wrong data to users which consists of other countries data as well.we have verified all filters and existing configuration which is as expected only .we also trigger same country report again for testing purposes which is also expected. What is the possibility to get wrong data distributed to users. We verified all log files which are fine. I am unable to find out the issue why it distributing with wrong data.
Note: we distributing push reports manullay after verified results only. But still still isuue occurred unexpected.

Thanks
Srinivas
Labels (1)
1 Reply
Frank_S
Support
Support

More information about your environment would be useful.

What version of NP did you upgrade from.

Did it work before? Which version did it work?

Has your environment changed due to the upgrade?

Without this information I will try to answer the problem with a possible answer:

The filter for country could be a dual field where the actual source data is numeric: ie where

1 = Canada,

2 = USA

3 = China

4 = Kenya

etc, etc

In this case you must use 'numeric value is' not 'value is' when creating your filter.

https://help.qlik.com/en-US/nprinting/February2019/Content/NPrinting/ReportsDevelopment/Static-dynam...

or

If you are using the recipient import process, then it is likely that your source xlsx file may not be configured correctly ie: perhaps the filter values for specific users and or countries are not configured accurately.

It is likely one of these two scenarios that is the cause of the issue as there are no known bugs with the recipient import process regarding inaccurate data distribution. 

https://help.qlik.com/en-US/nprinting/February2019/Content/NPrinting/DeployingQVNprinting/Import-Use...

If you still experience problems, I suggest that you start a support case with the Qlik Support desk or your Qlik Support partner.

Kind regards!

 

We are just 'like' you and like to be liked when providing a helpful answer. You may also press the 'Solution Accepted' button if an answer provided resolves your question or issue... Cheers!