Qlik Community

Ask a Question

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Announcements
Join us March 10th, 7 Ways Modern Analytics Can Help You Take Smarter Action. REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Danijel
Partner
Partner

disable welcome screen?

Hello togehter,

is it possible to disable the welcome screen after the login in NPrinting? Maybe is there a option in a ini file?

thanks in advance

Greetings 🙂

1 Solution

Accepted Solutions
Ruggero_Piccoli
Employee
Employee

Hi,

The welcome screen appears only after the first login of a user and can be disabled  by flagging the check box "Do not show this message again".

Welcome Sreen.png

There is not an option in the configuration files to disable it.

Best Regards,

Ruggero



Best Regards,
Ruggero
---------------------------------------------
When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads with a LIKE if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads with LIKEs if you feel additional info is useful to others.

View solution in original post

4 Replies
Lech_Miszkiewicz

There is a checkbox you can tick to disable welcome screen. It is actually on the welcome screen bottom and it says something like: "don't show this message again".

I know that in some old versions there was a bug preventing it from working, but i can also confirm that for some time now I noticed that welcome screen is not coming back.

Once i get past authentication (past the point on screenshot) i dont get any other "welcome screens"

1.png

1.png

cheers Lech, When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". Please LIKE threads if the provided solution is helpful to the problem.
Danijel
Partner
Partner

Hello, Lech,

Thanks for your answer. I already know the option you described. Rather I wanted to deactivate it for all users in general.

Greetings

Ruggero_Piccoli
Employee
Employee

Hi,

The welcome screen appears only after the first login of a user and can be disabled  by flagging the check box "Do not show this message again".

Welcome Sreen.png

There is not an option in the configuration files to disable it.

Best Regards,

Ruggero



Best Regards,
Ruggero
---------------------------------------------
When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads with a LIKE if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads with LIKEs if you feel additional info is useful to others.

View solution in original post

Danijel
Partner
Partner

Too bad, but thanks for the clarification.