Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Announcements
BI & Data Trends 2021. Discover the top 10 trends emerging in today. Join us on Dec. 8th REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Creator
Creator

log info Plan branch execution completed but report not generated

Dear NPrinting Gurus,

             Please help on below issue

QlikSense April 2019 Patch 7 (13.21.18)

NPrinting June 2019 (19.19.4.0)

Plan branch execution completed

Publish task completed successfully (almost immediately) with green status "Completed" but report is not generated on NewsStand. 

Tried below:

1.  Checked that QlikSense app has data.

2. Cache generated successfully multiple time.

3. pdf and excel report are getting generated successfully in NPrinting designer preview.

4. Checked QlikSense app in use has data (is not empty as was in another post here).

5. Created multiple different publish tasks to run this task but same result.

 

Regards,

Anand.

 

Qlik NPrinting , Qlik NPrinting  

Labels (2)
2 Solutions

Accepted Solutions
Highlighted

Hi, what about recipients?

Did you add users/group to your publish task in user/group publish task section and most importantly do those users have a role assigned? Task needs to have at least one user added with valid role

 

cheers Lech, When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". Please LIKE threads if the provided solution is helpful to the problem.

View solution in original post

Highlighted
Creator
Creator

Hi Lech,

         Thanks for the the answer. This was the exact issue. Our NPrinting Admin has setup multiple roles

and users of this report were assigned different role.

Points to check:

1. User roles and groups as described by Lech above.

2. This NPrinting app is assigned to proper group, if one created by Admin.

Another check would be to add NPrinting Admin user to this published task and then check if it works.

View solution in original post

2 Replies
Highlighted

Hi, what about recipients?

Did you add users/group to your publish task in user/group publish task section and most importantly do those users have a role assigned? Task needs to have at least one user added with valid role

 

cheers Lech, When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". Please LIKE threads if the provided solution is helpful to the problem.

View solution in original post

Highlighted
Creator
Creator

Hi Lech,

         Thanks for the the answer. This was the exact issue. Our NPrinting Admin has setup multiple roles

and users of this report were assigned different role.

Points to check:

1. User roles and groups as described by Lech above.

2. This NPrinting app is assigned to proper group, if one created by Admin.

Another check would be to add NPrinting Admin user to this published task and then check if it works.

View solution in original post