Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Announcements
Coming Aug. 9: New Simplified Authoring for Qlik Sense SaaS – For Details, CLICK HERE
cancel
Showing results for 
Search instead for 
Did you mean: 
gcrisman3
Contributor II
Contributor II

nPrinting Error Message when Previewing

Hello all,

Using nPrinting v 17.3 with QlikSense 3.0.3

Having some issues when trying to preview an HTML report.  Yesterday when i had previewed this EXACT report, i wasn't having any issues.  Came in today and attempted to preview and got the following error message:

Preview Error.png

I attempted to restart all the nPrinting services but that didn't seem to work.  Looking at the LOG files this is the error message i am seeing there, and it is tough for me to figure out exactly where the error is happening.

Any assistance would be extremely appreciated.

1 Solution

Accepted Solutions
gcrisman3
Contributor II
Contributor II
Author

Hey Lech,

Really appreciate your response.  I was able to get ahold of someone from Qlik, who told me to upgrade to the latest version of nPrinting (17.3.1) this looks like it fixed my issue.

Appreciate the assistance!

View solution in original post

4 Replies
gcrisman3
Contributor II
Contributor II
Author

EDIT:

Not sure if anyone is familiar with this error.  It seems to be occurring every time i Save and Close my report.  When i then reopen the report and hit Preview.  I get the above error message.

Lech_Miszkiewicz

Hi

this is only my quess & i am not an expert in NPrinting errors but...

it looks like you are trying to produce "Empty" report: Empty: meaning there is not data available in Qlik objects used in your template, so report is not getting produced.

What is your html template code looking like and where&what kind of qlik objects are you trying to embed in this code?

screenshooting html code and all expanded entities would be helpful

regards

Lech

cheers Lech, When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". Please LIKE threads if the provided solution is helpful to the problem.
gcrisman3
Contributor II
Contributor II
Author

Hey Lech,

Really appreciate your response.  I was able to get ahold of someone from Qlik, who told me to upgrade to the latest version of nPrinting (17.3.1) this looks like it fixed my issue.

Appreciate the assistance!

Lech_Miszkiewicz

Good pn you mate


Cheers

Lech

cheers Lech, When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". Please LIKE threads if the provided solution is helpful to the problem.