Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

ssaddepal
New Contributor III

nprinting September 2017 release compatibility with Sense 3.1 and above

Is nprinting September 2017 release totally compatible with qlikSense 3.1 ? or do we need to upgrade sense also to september 2017 ?

We're planning to upgrade nprinting 17.3.1 to september 2017 but I don't see any documentation anywhere stating with what all qliksense versions is nprinting september 2017 compatible with ?

pwyghd any thoughts here please?

1 Solution

Accepted Solutions
Employee
Employee

Re: nprinting September 2017 release compatibility with Sense 3.1 and above

Hi Sagar,

From the online help:

Qlik Sense 3.0.1 or later is required to distribute reports to the Qlik Sense hub. Qlik Sense 2.2 or later is required to create connections to Qlik Sense apps.


https://help.qlik.com/en-US/nprinting/September2017/Content/DeployingQVNprinting/NPrinting-with-Sens...

HTH - Daniel.

5 Replies
JustinDallas
Valued Contributor

Re: nprinting September 2017 release compatibility with Sense 3.1 and above

My word is nowhere near as strong as that of someone from Qlik.  But I've got a Nov 2017 NPrinting pointing to a Qliksense 3.1 SR1 installation.  I'm just testing it out and going through the tutorials they've provided and everything seems to be working fine on my end.

NPrinting.PNG

QSNPrinting.PNG

Lech_Miszkiewicz
Honored Contributor III

Re: nprinting September 2017 release compatibility with Sense 3.1 and above

Totaly agree with Justin - It all should be fine with your QS version.

To be honest looked in documentation and could not find any referenece to Qlik Sense version

cheers

Lech

cheers Lech
When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution.
Please LIKE threads if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem.
Employee
Employee

Re: nprinting September 2017 release compatibility with Sense 3.1 and above

Hi Sagar,

From the online help:

Qlik Sense 3.0.1 or later is required to distribute reports to the Qlik Sense hub. Qlik Sense 2.2 or later is required to create connections to Qlik Sense apps.


https://help.qlik.com/en-US/nprinting/September2017/Content/DeployingQVNprinting/NPrinting-with-Sens...

HTH - Daniel.

jonopitchford
New Contributor III

Re: nprinting September 2017 release compatibility with Sense 3.1 and above

The only thing I would add to this is that the APIs needed for the qlik sense on demand extension are in 3.2 sr3 and above.

Jonathan

Employee
Employee

Re: nprinting September 2017 release compatibility with Sense 3.1 and above

We test all Qlik Sense versions starting from this for every Qlik NPrinting release.



Best Regards,
Ruggero
---------------------------------------------
When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads with a LIKE if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads with LIKEs if you feel additional info is useful to others.
Community Browser