Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Not applicable

nprinting on demand add on compatibility

Hi,

Can I install "Nprinting on demand add on" on Qlikview server 12.0 .

Thanks

1 Reply
Employee
Employee

Re: nprinting on demand add on compatibility

Hi Nikhil,

QlikView Server 12.0 is not currently supported (all SR's).

Supported QlikView server versions:

  • QlikView Server 11.20  - SR15 or higher.
  • QlikView Server 12.10  - SR1 or higher only if using Qlik NPrinting 17.2.2 or higher. (12.10 IR is not supported.)

HTH - Daniel.

Community Browser